Release problems
Incident Report for uberportal.tv
Resolved
Completed
Posted Oct 31, 2019 - 15:34 UTC
Update
Last issues have been resolved and are being pushed.
Posted Oct 31, 2019 - 15:33 UTC
Update
85% of system is working - we are still working on the remainders
Posted Oct 31, 2019 - 14:26 UTC
Monitoring
Deployment complete, but we are monitoring various issues.
Posted Oct 31, 2019 - 13:34 UTC
Update
Next update in 14:40 CET
We are making progress
Posted Oct 31, 2019 - 13:27 UTC
Update
Re-deploy in progress
Posted Oct 31, 2019 - 13:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2019 - 13:03 UTC
Investigating
The new release failed in certain entities. We are right now evaluating whether to RE-install or Roll Back
Posted Oct 31, 2019 - 12:59 UTC
This incident affected: ZAP, API, and Webjobs.